OL2002: Outlook Is Not Performing an Automatic Send/Receive Operation to Download Messages at Startup

The information in this article applies to:
This article was previously published under Q312336

SYMPTOMS

When you start Outlook, Outlook does not automatically perform a send and receive operation to download messages from the server.

CAUSE

This behavior can occur because of a damaged Send/Receive group within Outlook.

RESOLUTION

To resolve this behavior, create a new Send/Receive group in Outlook:

  1. On the Tools menu, point to Send/Receive Settings, and then click Define Send/Receive Groups
  2. Under Group Name, click the group, and then click Copy.
  3. Under Send/Receive Group Name, type the new group name, and then click OK.
  4. Under Group Name, click the old group name.
  5. Under both When Outlook is Online and When Outlook is Offline, click to clear the check box for Include this group in Send/Receive (F9).
  6. Click Close.
  7. Quit Outlook, and then restart Outlook.
Last Reviewed: 12/20/2001
Keywords: kbConfig kbprb KB312336